Column Width not showing properly

I am setting up a new sub-table and no matter what I do, all the columns are coming out as equal width across the table. I have tried many different size combination using the configurator without success. I have not had this problem before when creating sub-tables. Is there something new or different? Or am I missing something simple??


In the same table, I am unable to get the font to be any size except 12. There must be something simple I am missing to adjust the header font size. (in all my other previously created sub-tables, I seem to remember that it followed the field font size selection, but not so today...!)


~dbid=bmt6tgeqd,qry={'6'.EX.[Record ID#]}AND{'16'.GT.'0'},slist=66.16,hdr=#072633-#FFFFFF,opts=sortorder-AD,align=c,ahdr=c,,clist=LTT66:52:Type:c|:9:Calibri.LTT39:99:Item:c|:9:Calibri.LTT21:222:Description:c|:9:Calibri.R$T16:51:Amount:c|:9:Calibri~


Thank You,


4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Dave,

    this does happen from time to time and when I've seen it in the past it is usually being caused by a "rogue" field that's selected in the clist of the Document Template record.  Eve though its a subtable issue the field in the master table is messing things up.

    What I usually do is clean up the clist on the document template record.  So I open my template and make sure that ONLY fields that I need in the template are referenced in the clist.  So remove the ones that aren't used and try again.  This works every time for me when I come across this issue.


  • Hi Keith,


    That solved the column width issue, thanks!

    Can you also help me with the header row font size? 

    Thank You,


    • Currently, you cannot control the header row font size.  It usually takes on the size of the text in the template...  ~strid=xx~  whatever that font size is that's what the header font will be.

      One want to control it is to make the !strid=xx~ the size you want and then for each select subtable column change the font size in advanced settings in the configurator.  BUT this will not work for Rich Text fields.

      We do have this on our enhancement list

  • Got it! 


    Thank you for your prompt response!!

Like Follow
  • Status Answered
  • 1 yr agoLast active
  • 4Replies
  • 9Views
  • 2 Following

Juiced Links